Skip to main content

Civilization V Campaign Edition - Debug Mode (Mac)

Civilization is one of the best turn-based game.  Recently, I started playing Civ 5 on Mac.  As usual, I looked for cheat codes to speed up the learning curve.  All I found in the net were all related to PC.

Here is how you do it in Mac.

  1. You will need to edit the config file via Terminal. The file is under /Users/username/Library/Application Support/Civilization V Campaign Edition/config.ini
  2. Change "DebugPanel = 0" to "DebugPanel = 1"
  3. In game, all you need to do is press ~ key to open debug panel.
  4. As far as I know, the only useful cheat is Reveal All.
Have fun!

Comments

Popular posts from this blog

Box Hill High School Zone

Parents are struggling with moving into a good reputable school for their kid(s). Here is the zone for Box Hill High School.   Good luck with house hunting!

Brivis Heater - Error Code #69

My Brivis HX23 Heater broke down this week.  H01 Code #69.  This code was not even listed in the User Manual!  Searching around the web and here is what I found: Secret Reset: This is not in the User Manual.  On the networker controller press FUNCTION > 1 > 4 keys and the screen will go blank and come back on after 30 seconds, this has rebooted the main PCB and reset the fault code. Use this with caution as too much gas build up could cause an explosion. Use it only after the unit has enough time to air out the gas build up. What is Code #69 or any other unpublished codes?  The best way to find out is to open up the heater unit.   There is a little LCD on the PCB showing what error exactly is. (Note: Opening up the unit may void your warranty.)

The Bose Soundbar 700 Won't Connect to App

Bose has one of the best speaker sound. I learnt about Bose more than 25 years ago and still a fan.  I bought Soundbar 700 in 2018.  It took me a while to set it up but it has been giving me troubles once a while.  Recently, I was not able to connect Soundbar 700 with my phone.  Done the factory reset on the soundbar, it didn't work. I spent hours reseting everything multiple times and finally I found this article,  https://www.bose.com.au/en_au/support/articles/HC1380/productCodes/bose_soundbar_700/article.html .  Tweaking them all and finally got it to work again. I think the most important setting is to TURN WPS OFF on the router!  Hope it helps.